T_nology URL Services Down
Resolved
Jan 22 at 05:43pm EST
The issue has been resolved.
Affected services
T_nology URL
Updated
Jan 22 at 05:41pm EST
We have patched the vulnerability and are monitoring the network to ensure it remains up.
Affected services
T_nology URL
Updated
Jan 22 at 05:32pm EST
We have found that there is a network issue in our system, which may or may not be related to the abuse of the system. Investigation will continue.
Affected services
T_nology URL
Created
Jan 22 at 05:28pm EST
Unfortunately, T_nology URL Services are currently down while we work on fixing a vulnerability found in the server. This vulnerability was exploited by attackers to abuse a system. However, this does not have anything to do with your data, which is completely safe.
Affected services
T_nology URL