Back to overview
Downtime

Main Website and Blog Down

Jan 25 at 12:14am EST
Affected services
Main Website
T_nology's Blog

Resolved
Jan 25 at 12:20am EST

The issue has been resolved.

Updated
Jan 25 at 12:16am EST

It appears that the host is no longer down, with the main website and blog back up and running. We will monitor the situation to make sure these services are functioning properly.

Created
Jan 25 at 12:14am EST

Unfortunately, there are currently issues with the hosting provider that hosts the main website and the blog. We apologize for the inconvenience.