Current Service Outage
Resolved
Feb 05 at 09:42pm EST
The services are back online and the issue has been resolved. I apologize for the inconvenience.
Affected services
T_nology Images
T_nology URL
T_nology Paste
T_nology's Blog
T_nology Files
Updated
Feb 05 at 02:25pm EST
The blog is now back up.
Affected services
T_nology Images
T_nology URL
T_nology Paste
T_nology's Blog
T_nology Files
Updated
Feb 05 at 12:05pm EST
Services are still down. However, the paste service is back online, and old pastes (before December 20th, 2022) may still be available. However, please do not create any new pastes, as new pastes will NOT be saved. Any pastes created will be DELETED when the services come back online. Therefore, the T_nology Paste service will still be marked as down.
Affected services
T_nology Images
T_nology URL
T_nology Paste
T_nology's Blog
T_nology Files
Updated
Feb 05 at 12:45am EST
Most services are still down. However, I have migrated the image server to a fallback server where some images may still be available. Please keep in mind that not all images may be available, and performance may be slower. I once again apologize for the inconvenience and hope this can be resolved.
Affected services
T_nology Images
T_nology URL
T_nology Paste
T_nology's Blog
T_nology Files
Created
Feb 05 at 12:35am EST
Unfortunately, there is an outage of most services. The main website will likely remain up during this outage. Due to only 1 person managing these services and needing sleep, this status may not be updated for a while. I apologize for the inconvenience.
Affected services
T_nology Images
T_nology URL
T_nology Paste
T_nology's Blog
T_nology Files