Back to overview
Downtime

Services Offline Indefinitely

Jan 13 at 02:50pm EST
Affected services
Main Website
T_nology Images
T_nology URL
T_nology Paste
T_nology Files

Resolved
Jan 19 at 10:23pm EST

The URL service has been replaced with something better, and is now up and running. Therefore, all services are back up. Thank you for your patience.

Updated
Jan 19 at 09:11pm EST

The file service is back online along with the main website, the image service, and the paste service. The URL service remains offline and will likely remain offline for a long time.

Updated
Jan 19 at 01:03pm EST

The image server is now back online along with the paste service and main website. The other services remain offline.

Updated
Jan 18 at 05:45pm EST

The paste service and main website are back online. It seems that the firewall on the machine decided to spontaneously throw a fit and I managed to fix it. Hopefully it won't go back down, but I'm going to eat dinner now and I might not work on anything for the rest of the night.

Updated
Jan 18 at 05:34pm EST

All services are back offline because of an "Origin is Unreachable" error. I apologize for the inconvenience.

Updated
Jan 18 at 05:05pm EST

Most services remain offline indefinitely. However, I was able to get hosting for both the main website and the paste service. As such, these two services are online for now.

Updated
Jan 18 at 05:00pm EST

Almost all services remain offline indefinitely. However, the main website is back up, as I was able to get hosting for it. I may not have time to get the other services back up for a while if I do proceed to get the other services back up.

Created
Jan 13 at 02:50pm EST

Due to extreme financial constraints, I am unable to afford a VPS or server to pay for that can host my services. Therefore, my services will be down indefinitely. I apologize for the inconvenience.