Back to overview
Downtime

File Server Down

Oct 12 at 09:10am EDT
Affected services
T_nology Files

Resolved
Oct 12 at 09:25am EDT

RESOLVED: The problem has been resolved. Thank you for your patience.

Updated
Oct 12 at 09:17am EDT

MONITORING: The file server should be back up now and working. Monitoring is in place to ensure smooth operation.

Updated
Oct 12 at 09:14am EDT

IDENTIFIED: I have identified the cause of the outage and am working to apply a patch as soon as possible.

Created
Oct 12 at 09:10am EDT

ACKNOWLEDGED: I am aware that the file server is down and I am working to identify the issue.